Push Service - Incident
Resolved
We have applied the fix and have confirmed service stability and availability. Closing this incident.
Posted Jul 28, 2023 - 01:52 UTC
Identified
We have identified the issue and are applying a fix.
Posted Jul 28, 2023 - 01:35 UTC
Update
Our fist attempt was unsuccessful, however, we are now trying an alternate approach. We will provide updates shortly.
Posted Jul 28, 2023 - 01:01 UTC
Update
We are attempting restorative efforts. In the interim, you may use manual OTP generation as a work around.
Posted Jul 28, 2023 - 00:27 UTC
Investigating
The SafeNet Trusted Access monitoring system has detected a problem with "Push Services" for some customers.

The Thales incident response team is already investigating this problem and we will update you as soon as we have updates.
Posted Jul 28, 2023 - 00:27 UTC
This incident affected: Push OTP Service.