Migration has been successfully completed. The team has tested Push Authentications using IOS, Android and Windows successfully./ Further testing and observation will be done over the course of the change window.
Posted Feb 13, 2022 - 03:28 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 13, 2022 - 03:01 UTC
Scheduled
Dear SAS PCE Customer,
As a SafeNet Authentication Service Private Cloud Edition (SAS PCE) customer who has previously requested Client Certificate for use with the Push OTP service, we would like to inform you that we are redeploying the Push OTP service onto our Next Generation Cloud Infrastructure platform.
The planned go-live date is Saturday ,February 12, 2022 (10 PM- 12AM ) EST Eastern Standard Timing which is equivalent to Sunday Feb 13th 03:00 AM-5:00 AM UTC.
Actions to complete before go-live date in February 12, 2022:
If your configuration requires whitelisting the Push cloud IP address, then you must whitelist our new Push cloud IP 35.195.141.154 before the go-live date. This will ensure continued access to the service.
If you have already performed these actions, you do not need to do anything further.
SAS PCE Status Dashboard Please subscribe to the new SAS PCE Status Dashboard for notifications and alerts related to the Push OTP Service. https://status.saspce.safenetid.com/
The dashboard provides: Latest status of the Push OTP service Latest updates about scheduled maintenances, including this upcoming go-live event Latest status of maintenances as they progress